C# Class java.security.spec.RSAOtherPrimeInfo

Inheritance: java.lang.Object
Afficher le fichier Open project: JeroMiya/androidmono

Méthodes publiques

Méthode Description
RSAOtherPrimeInfo ( java arg0, java arg1, java arg2 )
getCrtCoefficient ( ) : global::java.math.BigInteger
getExponent ( ) : global::java.math.BigInteger
getPrime ( ) : global::java.math.BigInteger

Méthodes protégées

Méthode Description
RSAOtherPrimeInfo ( global @__env )

Private Methods

Méthode Description
RSAOtherPrimeInfo ( )

Method Details

RSAOtherPrimeInfo() protected méthode

protected RSAOtherPrimeInfo ( global @__env )
@__env global

RSAOtherPrimeInfo() public méthode

public RSAOtherPrimeInfo ( java arg0, java arg1, java arg2 )
arg0 java
arg1 java
arg2 java

getCrtCoefficient() public méthode

public getCrtCoefficient ( ) : global::java.math.BigInteger
Résultat global::java.math.BigInteger

getExponent() public méthode

public getExponent ( ) : global::java.math.BigInteger
Résultat global::java.math.BigInteger

getPrime() public méthode

public getPrime ( ) : global::java.math.BigInteger
Résultat global::java.math.BigInteger