C# Class java.security.spec.RSAOtherPrimeInfo

Inheritance: java.lang.Object
Show file Open project: JeroMiya/androidmono

Public Methods

Method Description
RSAOtherPrimeInfo ( java arg0, java arg1, java arg2 )
getCrtCoefficient ( ) : global::java.math.BigInteger
getExponent ( ) : global::java.math.BigInteger
getPrime ( ) : global::java.math.BigInteger

Protected Methods

Method Description
RSAOtherPrimeInfo ( global @__env )

Private Methods

Method Description
RSAOtherPrimeInfo ( )

Method Details

RSAOtherPrimeInfo() protected method

protected RSAOtherPrimeInfo ( global @__env )
@__env global

RSAOtherPrimeInfo() public method

public RSAOtherPrimeInfo ( java arg0, java arg1, java arg2 )
arg0 java
arg1 java
arg2 java

getCrtCoefficient() public method

public getCrtCoefficient ( ) : global::java.math.BigInteger
return global::java.math.BigInteger

getExponent() public method

public getExponent ( ) : global::java.math.BigInteger
return global::java.math.BigInteger

getPrime() public method

public getPrime ( ) : global::java.math.BigInteger
return global::java.math.BigInteger