C# Class java.security.spec.RSAPrivateKeySpec

Inheritance: KeySpec
ファイルを表示 Open project: JeroMiya/androidmono

Public Methods

Method Description
RSAPrivateKeySpec ( java arg0, java arg1 )
getModulus ( ) : global::java.math.BigInteger
getPrivateExponent ( ) : global::java.math.BigInteger

Protected Methods

Method Description
RSAPrivateKeySpec ( global @__env )

Private Methods

Method Description
RSAPrivateKeySpec ( )

Method Details

RSAPrivateKeySpec() protected method

protected RSAPrivateKeySpec ( global @__env )
@__env global

RSAPrivateKeySpec() public method

public RSAPrivateKeySpec ( java arg0, java arg1 )
arg0 java
arg1 java

getModulus() public method

public getModulus ( ) : global::java.math.BigInteger
return global::java.math.BigInteger

getPrivateExponent() public method

public getPrivateExponent ( ) : global::java.math.BigInteger
return global::java.math.BigInteger