C# Class java.security.spec.RSAPublicKeySpec

Inheritance: java.lang.Object, KeySpec
Mostra file Open project: JeroMiya/androidmono Class Usage Examples

Public Methods

Method Description
RSAPublicKeySpec ( java arg0, java arg1 )
getModulus ( ) : global::java.math.BigInteger
getPublicExponent ( ) : global::java.math.BigInteger

Protected Methods

Method Description
RSAPublicKeySpec ( global @__env )

Private Methods

Method Description
RSAPublicKeySpec ( )

Method Details

RSAPublicKeySpec() protected method

protected RSAPublicKeySpec ( global @__env )
@__env global

RSAPublicKeySpec() public method

public RSAPublicKeySpec ( java arg0, java arg1 )
arg0 java
arg1 java

getModulus() public method

public getModulus ( ) : global::java.math.BigInteger
return global::java.math.BigInteger

getPublicExponent() public method

public getPublicExponent ( ) : global::java.math.BigInteger
return global::java.math.BigInteger