C# Class java.security.spec.PKCS8EncodedKeySpec

Inheritance: java.security.spec.EncodedKeySpec
Mostra file Open project: JeroMiya/androidmono

Public Methods

Method Description
PKCS8EncodedKeySpec ( byte arg0 )
getEncoded ( ) : byte[]
getFormat ( ) : global::java.lang.String

Protected Methods

Method Description
PKCS8EncodedKeySpec ( global @__env )

Private Methods

Method Description
PKCS8EncodedKeySpec ( )

Method Details

PKCS8EncodedKeySpec() public method

public PKCS8EncodedKeySpec ( byte arg0 )
arg0 byte

PKCS8EncodedKeySpec() protected method

protected PKCS8EncodedKeySpec ( global @__env )
@__env global

getEncoded() public method

public getEncoded ( ) : byte[]
return byte[]

getFormat() public final method

public final getFormat ( ) : global::java.lang.String
return global::java.lang.String