C# Class java.security.spec.ECPrivateKeySpec

Inheritance: java.lang.Object, KeySpec
Show file Open project: JeroMiya/androidmono

Public Methods

Method Description
ECPrivateKeySpec ( java arg0, java arg1 )
getParams ( ) : global::java.security.spec.ECParameterSpec
getS ( ) : global::java.math.BigInteger

Protected Methods

Method Description
ECPrivateKeySpec ( global @__env )

Private Methods

Method Description
ECPrivateKeySpec ( )

Method Details

ECPrivateKeySpec() protected method

protected ECPrivateKeySpec ( global @__env )
@__env global

ECPrivateKeySpec() public method

public ECPrivateKeySpec ( java arg0, java arg1 )
arg0 java
arg1 java

getParams() public method

public getParams ( ) : global::java.security.spec.ECParameterSpec
return global::java.security.spec.ECParameterSpec

getS() public method

public getS ( ) : global::java.math.BigInteger
return global::java.math.BigInteger